PDF Печать E-mail

A7 (базовый уровень, время – 3 мин)

Тема:  Электронные таблицы

 

Проверяемые элементыЗнание технологии обработки информации в электронных таблицах

 

Теоретический материал:  

 

 Ссылка в Microsoft Excel — адрес  ячейки или связного диапазона ячеек. 

Ссылки в Excel бывают 3-х типов:

  •   Относительные ссылки (пример: A1);
  •  Абсолютные ссылки (пример: $A$1);
  • Смешанные ссылки (пример: $A1 или A$1).

  Относительная ссылка в формуле основана на относительной позиции ячейки, содержащей формулу, и ячейку, на которую указывает ссылка. При изменении позиции ячейки, содержащей формулу, изменяется и ссылка.

 Абсолютная ссылка ячейки в формуле всегда ссылается на ячейку, расположенную в определенном месте. При изменении позиции ячейки, содержащей формулу, абсолютная ссылка не изменяется.

Смешанная ссылка содержит комбинацию относительной и абсолютной ссылок.


 

Пример задания:

 В ячейке B4 электронной таблицы записана формула = $C3*2. Какой вид приобретет формула, после того как ячейку B4 скопируют в ячейку B6?

Примечание: знак $ используется для обозначения абсолютной адресации.

1) = $C5 *4

2) = $C5 *2

3) = $C3 *4

4) = $C1 *2

Общий подход:

Используя знания о смешанной адресации, определить новый вид формулы.

Решение:

1) Ссылка  $C3 - смешанная, в ней неизменным остается столбец С, а номер строки изменяется - это относительная часть смешанной ссылки

2) После того, как ячейку B4 скопировали в B6, номер строки увеличился на 2, поэтому и в ссылке $C3 номер строки (относительная часть) также увеличится на 2, ссылка превратится в $C5

3)      константы при копировании формул не меняются, поэтому получится =$C5*2

 Ответ:  2) = $C5 *2

 

Задачи для тренировки:

 1)      В электронной таблице значение формулы  =СРЗНАЧ(D1:D4) равно 8. Чему равно значение формулы =СРЗНАЧ(D2:D4), если значение ячейки D1 равно 11?

1) 19                  2) 21                    3) 7                      4) 32

2)      На рисунке приведен фрагмент электронной таблицы. В ячейку B2 записали формулу =($A2*10+B$1)^2 и скопировали ее вниз на 2 строчки, в ячейки B3 и B4. Какое число появится в ячейке B4?

 

A

B

C

D

1

 

0

1

1

2

1


 

 

3

2

 

 

 

4

3

 

 

 

5

 

 

 

 

1) 144                2) 300                  3) 900                  4) 90

3)      На рисунке приведен фрагмент электронной таблицы. Чему будет равно значение  ячейки B4, в которую записали формулу =СУММ(A1:B2;C3)?

 

A

B

C

D

1

1

2

3

 

2

4

5

6

 

3

7

8

8

 

4

 

 

 

 

1) 14                  2) 15                    3) 17                    4) 20

4)      В ячейке электронной таблицы С3 записана формула =B2+$D$3-E$2. Какой вид приобретет формула, если ячейку C3 скопировать в ячейку С4?

1) =B3+$G$3-E$2                    2) =B3+$D$3-E$3
3) =B3+$D$3-E$2                    4) =B3+$D$3-F$2

5)      На рисунке приведен фрагмент электронной таблицы. В ячейку D3 введена формула =B2+$B3-$A$1. Какое число появится в ячейке C4, если скопировать в нее формулу из ячейки D3?

 

A

B

C

D

1

5

10

 

 

2

6

12

 

 

3

7

14

 

 

4

8

16

 

 

1) 8                    2) 18                    3) 21                    4) 26

 Назад в меню

 
 
belovo-lyceum22.ru , Powered by Joomla 1.5 and designed by joomlaworld.ru